プラグイン Similar Posts をインストールしたらエラーがでた

プラグイン Similar Posts をインストールすると
「post-plugin-library/post-plugin-library.php はエラーにより停止」
というエラーメッセージがでました。

調べたところ、もう一つプラグインを入れる必要がありました。
プラグイン Post-Plugin Library

これでエラーメッセージが消えました。

▼参考にしました。
プラグイン前のFTPの接続情報設定 | WordPress初心者設定ブログ~はじめてのインストールと使い方